Seri Arayüz
Dört adet DB9 arayüzü RS232, 2-tel RS485, 4-tel RS485 ve RS422 sinyallerini çalıştırır
Asenktron seri veri iletim hızları maksimum 921600bps
Veri mod'u VCOM, RFC2217, TCP Server, TCP Client, UDP, Remote Pair ve Seri Telnet mod'larını destekler
Ethernet Arayüzü
2-port 10/100BASE-TX RJ45 arayüzünü ve otomatik MDI/MDI-X işlevlerini destekler
Ethernet port'ları Ethernet switch ya da kaskad bağlantıları destekler
Yönetim
IPv4 ve IPv6 dual stack yönetim
UZak Yönetim Arayüzleri
- IP-tabanlı Web yönetimi
- Telnet konsol yönetimi
- Windows-tabanlı VCOM yazılımı arama, izleme ve konfigürasyon ayarlarını destekler
IP NTP (Network Time Protocol) ve DNS yönetimi
Standart TCP/IP arayüz ve çok çeşitli çalışma şekillerine sahip
Yazılım Protokollerini desteler: ARP, ICMP, TCP/IP, UDP, HTTP server, DHCP client, Telnet server/client
Seri Çalışma şekli yönetim arayüzünden seçilebilir
Pair Connection mode for connecting two serial devices over a network
Maksimum 4 host TCP client mod erişebilir
Yazılım güncellemesi HTTP protokolü üzerinden yapılır
Erişilebilir IP güvenlik kontrolü yasadışı kullanıcıların erişimini engeller
Olay bildirimi
- Remote Syslog server
- SNMP trap
- Entegre buzzer
- Röle çıkış alarmı
- Dijital Çıkış
IP adres eşleştirmesi için DHCP client
PLANET Smart Discovery yazılımını destekler
Endüstriyel Şasi ve Kurulum
IP40 metal şasi
DIN-ray ve duvara monte edilebilir tasarım
Yedek güç tasarımı
- 12 48V DC, yedek güç, ters kutup koruma özelliği
6000 VDC Ethernet ESD korumasını destekler
-40 75 derece C çalışma ısısına sahip
Düşme, şok darbe ve sarsıntılara karşı dayanıklı
LED göstergeleri sayesinde cihazın çalışması hakkında bilgi edinmek mümkün
Varsayılan fabrika ayarlarını sıfırlamak için sıfırlama düğmesine sahip
Dijital Giriş ve Dijital Çıkış
2 Dijital Giriş (DI)
2 Dijital Çıkış (DO)
Otomatik alarm sistemlerine sensör entegre edilebilir
Eposta ve SNMP trap ile olay bildirimi yapılarak haber verilir
Seri Arayüz
Seri Port'lar
4 x DB9 erkek
Seri Standartlar
RS232/RS422/4-tel RS485/2-tel RS485
Baud Hızı (Veri Hızı)
50bps 921Kbps
Data Bit
5, 6, 7, 8
Parite Tipi
1, 1.5, 2
Stop Bit
Tek, Çift, Hiçbiri, Space, Mark
Akış Kontrolü
RTS/CTS ve DTR/DSR (sadece RS232)
XON/XOFF
Sinyaller
RS232: TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND
RS422: Tx+, Tx-, Rx+, Rx-, GND
4-tel RS485: Tx+, Tx-, Rx+, Rx-, GND
2-tel RS485: Data A (+), Data B (-), GND
Pin Eşleştirmesi
Pin
RS232
RS422
RS485-4W
RS485-2W
1
DCD
TxD+
--
2
RxD
TxD-
--
3
TxD
RxD-
Data-
4
DTR
RxD+
Data+
5
GND
GND
GND
6
DSR
--
--
7
RTS
--
--
8
CTS
--
--
9
--
--
--
Seri Hat Koruması
2KV izolasyon koruması
1KV (lseviye 2) dalgalanma (surge) koruması
15KV ESD koruması
Ethernet Arayüzü
Ethernet Port'ları
2 x RJ45
Standart
10/100BASE-TX
Mesafe
100m
Switch Mimarisi
Store-and-Forward
Adres Tablosu
1K
ESD Koruması
6KV
Dalgalanma (Surge) Koruması
2KV
Donanım
Montaj
DIN-ray ve duvar
Şasi
IP40 metal
Boyutlar (E x B x Y)
56 x 87 x 135 mm
Ağırlık
625 g
LED Işıkları
Sistem: Güç 1, Güç 2, Varsayılan, I/O
TP Port: Link/Aktif
Seri Port: Tx ve Rx
Güç İhtiyacı
12~48V DC, yedek güç ile birlikte ters kutup koruma işlevi
Güç Tüketimi
Full Kapasite Çalıştığında ve Tüm Port'lar Aktif Durumunda Olduğunda
12VDC: 0.419A (5.1 watt)
24VDC: 0.227A (5.4 watt)
48VDC: 0.136A (6.5 watt)
Konnektör
Güç girişi için sökülebilir 6-pin terminal block
Pin 1/2 Güç için 1, Pin 3/4 hata alarmı, Pin 5/6 Güç için 2
DI ve DO
2 Dijital Giriş (DI):
Seviye 0: -24V~2.1V (±0.1V)
Seviye 1: 2.1V~24V (±0.1V)
Giriş 24V DC'ye yüklendiğinde, 10mA maks.
2 Dijital Çıkış (DO):
Open collector to 24V DC, 100mA maks.
Alarm
Bir adet röle çıkışa sahip güç hatası bildirimi için
Alarm rölesi akım taşıma kabiliyeti: 1A @ DC 24V
Sıfırlama Düğmesi
5 saniye: Varsayılan fabrika ayarları
Yönetim
Yönetim Arayüzleri
Web yönetimi
Telnet Konsol yönetimi
Windows-tabanlı VCOM Yazılım yönetimi
PLANET Smart Discovery Yazılımı
IP Versiyonu
IPv4 ve IPv6
Çalışma Şekli
TCP Server
TCP Client
UDP Client
Virtual COM
RFC2217
Telnet Server
Pair Connection – Remote (Slave)
Pair Connection – Local (Master)
Virtual COM Utility Platform Destekler
Sadece Windows Tabanlı:
Windows XP
Windows Server 2003
Windows 7
Windows Server 2008
Windows 8 (WinPcap'ın son versiyonunu yüklemek gerekir)
Windows Server 2012 (WinPcap'ın son versiyonunu yüklemek gerekir)
Windows 10
Uyarı Verme
Buzzer ve RTC
Güvenlik
Maks. 4 IP adres hostu
SNMP MIB
RFC1213 MIB-II
RFC1317 RS232-like OIDs
Standartlara Uygunluk
Kanunlara Uygunluk
FCC Part 15 Class A,
CE Certification Class A
Sağlamlık Testi
IEC60068-2-32 (Free fall)
IEC60068-2-27 (Shock)
IEC60068-2-6 (Vibration)
Standartlar
IEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX
IEEE 802.3x flow control and back pressure
RFC 768 UDP
RFC 793 TFTP
RFC 791 IP
RFC 792 ICMP
RFC 854 Telnet
RFC 958 NTP
RFC 1591 DNS (client only)
RFC 1908 SNMPv2c
RFC 2068 HTTP
RFC 2131 DHCP Client
RFC 2732 Format for Literal IPv6 Addresses in URL's
RFC 3315 DHCPv6 Client
RFC 3513 IPv6 Addressing Architecture
RFC 3596 DNSv6
RFC 4443 ICMPv6
EIA/TIA RS232/422/485
Kanunlara Uygunluk
RoHS
Çevresel Özellikler
Çalışma Isısı
-40 ~ 75 derece C
Depolandığı Alanın Isısı
-40 ~ 85 derece C
Nem Oranı
5 ~ 95% (non-condensing)